Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

nrao wwwxxx, xxxxxdup, procmail change subject header, wwwXxx not20, Wwwxxx.doks sas, linux raid resync after reboot, bind-address mysql multiple, sanibleone xxxx, ftp://192.168.100.100/, www.xxxcon

Links

XODOX
Impressum

#1: Re: Sonicwall hangs/freezes within minutes.

Posted on 2004-11-22 04:25:30 by Peter Solomon

On Thu, 24 Jun 2004 07:16:20 +0000 (UTC), "Joss"
<joss@pleasereplytogroup.com> wrote:

>Interesting. Has to be worth a try I suppose and does fit the description of
>the problem. The firmware is the latest version, I don't know if that's a
>good or a bad thing.
>
>Thanks for the idea.
>
>Jo
>
>
>"T. Sean Weintz" <sean@snerts-r-us.org> wrote in message
>news:10djj8ue3l7snde@corp.supernews.com...
>> Joss wrote:
>>
>> > Problem is that the Sonicwall (SOHO3) freezes/hangs within minutes of
>being
>> > rebooted.
>> >
>> > Configuration is ADSL router with static WAN IP *.*.*.9. No port
>forwarding.
>> > No firewall/filter active.
>> > Sonicwall configured to perform NAT, has WAN IP *.*.*.11
>(255.255.255.248),
>> > LAN IP 192.168.*.110.
>> > Two PCs on LAN connect to Sonicwall by switch. IPs are 192.168.*.10 and
>11.
>> > Manually configured. No DHCP on router or Sonicwall. Firmware is 6.6.0.2
>> > (latest)(could be the problem?!). The unit was being used in our main
>office
>> > but has been replaced with a TZ170 and moved to a remote unit where it
>is
>> > supposed to provide site to site VPN. It was working faultlessly before,
>> > though I have not had the opportunity to take it back to the old office
>and
>> > retry it there.
>> >
>> > After rebooting the Sonicwall, all works as it should. Internet
>browsing,
>> > site to site VPN and access to Sonicwall by GlobalVPN. After several
>minutes
>> > (between 1 and 20 approx.), the Sonicwall hangs. It cannot be accessed
>> > through LAN or VPN interfaces. Internet browsing not possible. Lights on
>> > Sonicwall are normal. LAN activity light shows attempts to access
>Sonicwall.
>> > Only option is to power-off and restart.
>> >
>> > Have tried disconnecting LAN side of Sonicwall to rule out problem from
>LAN.
>> >
>> > Removed switch and had one PC connected to LAN side of Sonicwall by
>> > crossover cable.
>> >
>> > Disabled site to site VPN.
>> >
>> > Ran syslog on PC to check for error message in log immediately before
>freeze
>> > but found nothing. (Although it may have frozen before the message could
>get
>> > to the log)
>> >
>> > It appears that the problem only occurs when the WANlink is active.
>> >
>> > Have tried changing MTU on both Sonicwalls to 1500 (is now 1400) and
>> > changing 'allow fragment'. Originally, it was 1396 (or thereabouts). I'm
>not
>> > convinced that changing this makes any difference, although wishful
>thinking
>> > initially led me to believe that it did. Pinging direct to the internet
>> > indicates max MTU of 1500, though maybe packets are getting fragmented
>at
>> > times? How could I investigate this further?
>> >
>> > My gut instinct is that it is some kind of packet or overflow problem.
>The
>> > config looks solid. Any assistance or ideas would be appreciated.
>> >
>> > thanks,
>> > Jo
>>
>> One thought -
>> there is a known issue with faulty "power bricks" -- ya know the ac
>> transformer thing - with the soho 3's. Makes them spontaneously seem to
>> lock up due to a bad power connection (not bad enough to have the unit
>> shut down, just bad enough tp create power glitches and make it lock up)
>>
>> Try replacing the power brick first.
>>
>> If that doesn't do it, then my next question would be "what version
>> firmware are you running on it"?
>>
>>
>> --
>> T. Sean Weintz - T. Sean Weintz - T. Sean Weintz - T. Sean Weintz
>> May be copied freely without the express permission of T. Sean Weintz.
>> T. Sean Weintz could care less. T. Sean Weintz does reserve all rights.
>> T. Sean Weintz - T. Sean Weintz - T. Sean Weintz - T. Sean Weintz
>>
>>
>
**************************

Im on my second SOHO3 thats doing exactly this, and another client had
one that in fact, turned out to be the power supply, even though the
lights came on. When we plugged the wall wart from the new router
(Remanufacted) into the old one (Mine), everything just started
working, as if it was just not providing enough current or was
browning out during processing or something.. Tech-Support was
worthless, two days of going around, only to have them mail
replacements, even after assuring them I took the steps they made me
retrace a third time. They should give those guys over there in India
some coffee or something to drink in the middle of the night.

Pete

Report this message