Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

wwwxxx hicom, wwwxxx con, WWWXXXCON, can we use where clause with droo, www. xxxxxckR, cyradm subscribe folder, wwwcxxx ips , wwwcxxx ips , wwwcxxx .comajk.com., wwwxxx

Links

XODOX
Impressum

#1: Trouble to load the XML::LibXML::Common module

Posted on 2005-10-17 06:04:40 by Kenneth Chan

--===============1712609843==
Content-Type: multipart/alternative;
boundary="----=_Part_509_22042994.1129521880659"

------=_Part_509_22042994.1129521880659
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Hi,

I was trying to run the simple XML validation script, after the execution i=
t
could not locate loadable object the XML::LibXML::Common. I have download
and installed included the Common.pm(
XML-LibXML-Common-0.13.tar.gz<http://search.cpan.org/CPAN/authors/id/P/PH/P=
HISH/XML-LibXML-Common-0.13.tar.gz>)
module from CPAN into the correct directory, but it still gave the error as
the following

C:\Perl\perlscript>perl parse_validation.pl memo.xml
Can't locate loadable object for module XML::LibXML::Common in @INC (@INC
contai
ns: c:/Perl/lib c:/Perl/site/lib .) at c:/Perl/lib/XML/LibXML.pm line 11
Compilation failed in require at c:/Perl/lib/XML/LibXML.pm line 11.
BEGIN failed--compilation aborted at c:/Perl/lib/XML/LibXML.pm line 11.
Compilation failed in require at parse_validation.pl line 1.
BEGIN failed--compilation aborted at parse_validation.pl line 1.

Any idea or thought?

Ken

------=_Part_509_22042994.1129521880659
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Hi,<br>
<br>
I was trying to run the simple XML validation script, after the
execution it could not locate loadable object the XML::LibXML::Common.
I have download and installed&nbsp; included the Common.pm( <a href=3D"http=
://search.cpan.org/CPAN/authors/id/P/PH/PHISH/XML-LibXML-Com mon-0.13.tar.gz=
">XML-LibXML-Common-0.13.tar.gz</a>) module from CPAN into the correct dire=
ctory, but it still gave the error as the following
<br>
<br>
C:\Perl\perlscript&gt;perl parse_validation.pl memo.xml<br>
Can't locate loadable object for module XML::LibXML::Common in @INC (@INC c=
ontai<br>
ns: c:/Perl/lib c:/Perl/site/lib .) at c:/Perl/lib/XML/LibXML.pm line 11<br=
>
Compilation failed in require at c:/Perl/lib/XML/LibXML.pm line 11.<br>
BEGIN failed--compilation aborted at c:/Perl/lib/XML/LibXML.pm line 11.<br>
Compilation failed in require at parse_validation.pl line 1.<br>
BEGIN failed--compilation aborted at parse_validation.pl line 1.<br>
<br>
Any idea or thought?<br>
<br>
Ken<br>

------=_Part_509_22042994.1129521880659--

--===============1712609843==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
ActivePerl mailing list
ActivePerl@listserv.ActiveState.com
To unsubscribe: http://listserv.ActiveState.com/mailman/mysubs
--===============1712609843==--

Report this message

#2: Re: Trouble to load the XML::LibXML::Common module

Posted on 2005-10-17 07:35:50 by Kenneth Chan

--===============1885981764==
Content-Type: multipart/alternative;
boundary="----=_Part_1413_26844382.1129527350422"

------=_Part_1413_26844382.1129527350422
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

>
> Hi,
>
> I was trying to run the simple XML validation script, after the execution
> it could not locate loadable object the XML::LibXML::Common. I have downl=
oad
> and installed included the Common.pm( XML-LibXML-Common-0.13.tar.gz<http:=
//search.cpan.org/CPAN/authors/id/P/PH/PHISH/XML-LibXML-Comm on-0.13.tar.gz>=
)
> module from CPAN into the correct directory, but it still gave the error =
as
> the following
>
> C:\Perl\perlscript>perl parse_validation.pl memo.xml
> Can't locate loadable object for module XML::LibXML::Common in @INC (@INC
> contai
> ns: c:/Perl/lib c:/Perl/site/lib .) at c:/Perl/lib/XML/LibXML.pm line 11
> Compilation failed in require at c:/Perl/lib/XML/LibXML.pm line 11.
> BEGIN failed--compilation aborted at c:/Perl/lib/XML/LibXML.pm line 11.
> Compilation failed in require at parse_validation.pl line 1.
> BEGIN failed--compilation aborted at parse_validation.pl line 1.
>
> Any idea or thought?
>
> Ken
>

------=_Part_1413_26844382.1129527350422
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<blockquote class=3D"gmail_quote" style=3D"border-left: 1px solid rgb(204, =
204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Hi,<br>
<br>
I was trying to run the simple XML validation script, after the
execution it could not locate loadable object the XML::LibXML::Common.
I have download and installed&nbsp; included the Common.pm( <a href=3D"http=
://search.cpan.org/CPAN/authors/id/P/PH/PHISH/XML-LibXML-Com mon-0.13.tar.gz=
" target=3D"_blank" onclick=3D"return top.js.OpenExtLink(window,event,this)=
">XML-LibXML-Common-0.13.tar.gz
</a>) module from CPAN into the correct directory, but it still gave the er=
ror as the following
<br>
<br>
C:\Perl\perlscript&gt;perl parse_validation.pl memo.xml<br>
Can't locate loadable object for module XML::LibXML::Common in @INC (@INC c=
ontai<br>
ns: c:/Perl/lib c:/Perl/site/lib .) at c:/Perl/lib/XML/LibXML.pm line 11<br=
>
Compilation failed in require at c:/Perl/lib/XML/LibXML.pm line 11.<br>
BEGIN failed--compilation aborted at c:/Perl/lib/XML/LibXML.pm line 11.<br>
Compilation failed in require at parse_validation.pl line 1.<br>
BEGIN failed--compilation aborted at parse_validation.pl line 1.<br>
<br>
Any idea or thought?<br>
<br>
Ken<br>

</blockquote>
<br><br>

------=_Part_1413_26844382.1129527350422--

--===============1885981764==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Perl-XML mailing list
Perl-XML@listserv.ActiveState.com
To unsubscribe: http://listserv.ActiveState.com/mailman/mysubs

--===============1885981764==--

Report this message

#3: Re: Trouble to load the XML::LibXML::Common module

Posted on 2005-10-17 21:11:41 by Kenneth Chan

--===============2044570544==
Content-Type: multipart/alternative;
boundary="----=_Part_12918_119957.1129576301780"

------=_Part_12918_119957.1129576301780
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Hi,

Thanks for your instruction. How to install LibXML from ppm package? I
download the libxml2-2.6.20.win32<file:///C:/Perl/lib/XML/test/libxml2-2.6.=
20.win32/>and
don't know how to start from ppm. Can you show me some command how to
install the package.

Local PC
C:\libxml2-2.6.20.win32\bin\libxml2.dll
\include
\lib

ppm> install ????


Thanks,
Ken

On 10/17/05, Petr Pajas <pajas@ufal.mff.cuni.cz> wrote:
>
> On Monday 17 of October 2005 07:35, Kenneth Chan wrote:
> > > Hi,
> > >
> > > I was trying to run the simple XML validation script, after the
> > > execution it could not locate loadable object the
> > > XML::LibXML::Common. I have download and installed included the
> > > Common.pm(
> > > XML-LibXML-Common-0.13.tar.gz<http://search.cpan.org/CPAN/autho
> > >rs/id/P/PH/PHISH/XML-LibXML-Common-0.13.tar.gz>) module from
> > > CPAN into the correct directory, but it still gave the error as
> > > the following
> > >
> > > C:\Perl\perlscript>perl parse_validation.pl memo.xml
> > > Can't locate loadable object for module XML::LibXML::Common in
> > > @INC (@INC contai
> > > ns: c:/Perl/lib c:/Perl/site/lib .) at
> > > c:/Perl/lib/XML/LibXML.pm line 11 Compilation failed in require
> > > at c:/Perl/lib/XML/LibXML.pm line 11. BEGIN failed--compilation
> > > aborted at c:/Perl/lib/XML/LibXML.pm line 11. Compilation
> > > failed in require at parse_validation.pl line 1. BEGIN
> > > failed--compilation aborted at parse_validation.pl line 1.
> > >
> > > Any idea or thought?
> > >
> > > Ken
>
> Windows, right? This might be because you also need to have
> libxml2.dll somewhere around (either in your PATH or in the same
> dir as Common.so). Maybe, if you use ActivePerl, it is a better
> idea to install LibXML from the ppm packages at
> http://theoryx5.uwinnipeg.ca/ppms/. They contain a script that
> fetches and installs the .dll for you.
>
> -- Petr
>

------=_Part_12918_119957.1129576301780
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Hi,<br>
<br>
Thanks for your instruction. How to install LibXML from ppm package? I down=
load the <a href=3D"file:///C:/Perl/lib/XML/test/libxml2-2.6.20.win32/">lib=
xml2-2.6.20.win32</a> and don't know how to start from ppm.&nbsp; Can you s=
how me some command how to install the package.
<br>
<br>
Local PC<br>
C:\libxml2-2.6.20.win32\bin\libxml2.dll<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
\include<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
\lib<br>
<br>
ppm&gt; install ????<br><br>
<br>
Thanks,<br>
Ken<br>
<br><div><span class=3D"gmail_quote">On 10/17/05, <b class=3D"gmail_sendern=
ame">Petr Pajas</b> &lt;<a href=3D"mailto:pajas@ufal.mff.cuni.cz">pajas@ufa=
l.mff.cuni.cz</a>&gt; wrote:</span><blockquote class=3D"gmail_quote" style=
=3D"border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; p=
adding-left: 1ex;">
On Monday 17 of October 2005 07:35, Kenneth Chan wrote:<br>&gt; &gt; Hi,<br=
>&gt; &gt;<br>&gt; &gt; I was trying to run the simple XML validation scrip=
t, after the<br>&gt; &gt; execution it could not locate loadable object the
<br>&gt; &gt; XML::LibXML::Common. I have download and installed included t=
he<br>&gt; &gt; Common.pm(<br>&gt; &gt; XML-LibXML-Common-0.13.tar.gz&lt;<a=
href=3D"http://search.cpan.org/CPAN/autho">http://search.cpa n.org/CPAN/aut=
ho
</a><br>&gt; &gt;rs/id/P/PH/PHISH/XML-LibXML-Common-0.13.tar.gz&gt;) module=
from<br>&gt; &gt; CPAN into the correct directory, but it still gave the e=
rror as<br>&gt; &gt; the following<br>&gt; &gt;<br>&gt; &gt; C:\Perl\perlsc=
ript&gt;perl parse_validation.pl=20
memo.xml<br>&gt; &gt; Can't locate loadable object for module XML::LibXML::=
Common in<br>&gt; &gt; @INC (@INC contai<br>&gt; &gt; ns: c:/Perl/lib c:/Pe=
rl/site/lib .) at<br>&gt; &gt; c:/Perl/lib/XML/LibXML.pm line 11 Compilatio=
n failed in require
<br>&gt; &gt; at c:/Perl/lib/XML/LibXML.pm line 11. BEGIN failed--compilati=
on<br>&gt; &gt; aborted at c:/Perl/lib/XML/LibXML.pm line 11. Compilation<b=
r>&gt; &gt; failed in require at parse_validation.pl line 1. BEGIN<br>&gt; =
&gt; failed--compilation aborted at parse_validation.pl line 1.
<br>&gt; &gt;<br>&gt; &gt; Any idea or thought?<br>&gt; &gt;<br>&gt; &gt; K=
en<br><br>Windows, right? This might be because you also need to have<br>li=
bxml2.dll somewhere around (either in your PATH or in the same<br>dir as=20
Common.so). Maybe, if you use ActivePerl, it is a better<br>idea to install=
LibXML from the ppm packages at<br><a href=3D"http://theoryx5.uwinnipeg.ca=
/ppms/">http://theoryx5.uwinnipeg.ca/ppms/</a>. They contain a script that
<br>fetches and installs the .dll for you.<br><br>-- Petr<br></blockquote><=
/div><br>

------=_Part_12918_119957.1129576301780--

--===============2044570544==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
ActivePerl mailing list
ActivePerl@listserv.ActiveState.com
To unsubscribe: http://listserv.ActiveState.com/mailman/mysubs
--===============2044570544==--

Report this message

#4: Re: Trouble to load the XML::LibXML::Common module

Posted on 2005-10-17 23:29:36 by Randy Kobes

On Mon, 17 Oct 2005, Kenneth Chan wrote:

> Thanks for your instruction. How to install LibXML from ppm package?

The short answer is, from a command prompt,
C:\> ppm install http://theoryx5.uwinnipeg.ca/ppms/XML-LibXML-Common.ppd
C:\> ppm install http://theoryx5.uwinnipeg.ca/ppms/XML-LibXML.ppd
If you're not familiar with the ppm utility,
http://aspn.activestate.com/ASPN/docs/ActivePerl/5.8/faq/Act ivePerl-faq2.html
should get you started.

--
best regards,
randy kobes
_______________________________________________
ActivePerl mailing list
ActivePerl@listserv.ActiveState.com
To unsubscribe: http://listserv.ActiveState.com/mailman/mysubs

Report this message

#5: Re: Trouble to load the XML::LibXML::Common module

Posted on 2005-10-18 01:01:23 by Kenneth Chan

--===============0324288155==
Content-Type: multipart/alternative;
boundary="----=_Part_16715_6591742.1129590083950"

------=_Part_16715_6591742.1129590083950
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Thanks Randy,

I can successfully installed those modules by using ppm utility from my PC.
However I got different error messages and still stuck on the packaging
stuff.

Window platform Command line:
C:\Perl> perl parse_validation.pl memo.xml

It popup box and said that "This application has failed to start because
zlib1.dll was no found. Re-installing the application may fix this problem"
After clicked to "OK"

C:\Perl\perlscript>perl parse_number.pl customers.xml
Can't load 'c:/Perl/site/lib/auto/XML/LibXML/Common/Common.dll' for module
XML::
LibXML::Common: load_file:The specified module could not be found at
c:/Perl/lib
/DynaLoader.pm line 230.
at c:/Perl/site/lib/XML/LibXML.pm line 11
Compilation failed in require at c:/Perl/site/lib/XML/LibXML.pm line 11.
BEGIN failed--compilation aborted at c:/Perl/site/lib/XML/LibXML.pm line 11=
..
Compilation failed in require at parse_number.pl line 1.
BEGIN failed--compilation aborted at parse_number.pl line 1.

Since I am new to this area, and running the simple XML parse program. Don'=
t
know what's going by troubleshooting this issue and install different
package for almost two days. I really appreciate for any help or thought.

Thanks,
Ken





On 10/17/05, Randy Kobes <randy@theoryx5.uwinnipeg.ca> wrote:
>
> On Mon, 17 Oct 2005, Kenneth Chan wrote:
>
> > Thanks for your instruction. How to install LibXML from ppm package?
>
> The short answer is, from a command prompt,
> C:\> ppm install http://theoryx5.uwinnipeg.ca/ppms/XML-LibXML-Common.ppd
> C:\> ppm install http://theoryx5.uwinnipeg.ca/ppms/XML-LibXML.ppd
> If you're not familiar with the ppm utility,
>
> http://aspn.activestate.com/ASPN/docs/ActivePerl/5.8/faq/Act ivePerl-faq2.=
html
> should get you started.
>
> --
> best regards,
> randy kobes
>

------=_Part_16715_6591742.1129590083950
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Thanks Randy,<br>
<br>
I can successfully installed those modules by using ppm utility from my
PC. However I got&nbsp; different error messages and still stuck on the
packaging stuff.<br>
<br>
Window platform Command line:<br>
C:\Perl&gt; perl parse_validation.pl memo.xml<br>
<br>
It popup box and said that &quot;This application has failed to start
because zlib1.dll was no found. Re-installing the application may fix
this problem&quot; After clicked to &quot;OK&quot;<br>
<br>
C:\Perl\perlscript&gt;perl parse_number.pl customers.xml<br>
Can't load 'c:/Perl/site/lib/auto/XML/LibXML/Common/Common.dll' for module =
XML::<br>
LibXML::Common: load_file:The specified module could not be found at c:/Per=
l/lib<br>
/DynaLoader.pm line 230.<br>
&nbsp;at c:/Perl/site/lib/XML/LibXML.pm line 11<br>
Compilation failed in require at c:/Perl/site/lib/XML/LibXML.pm line 11.<br=
>
BEGIN failed--compilation aborted at c:/Perl/site/lib/XML/LibXML.pm line 11=
..<br>
Compilation failed in require at parse_number.pl line 1.<br>
BEGIN failed--compilation aborted at parse_number.pl line 1.<br>
<br>
Since I am new to this area, and running the simple XML parse program.
Don't know what's going by troubleshooting this issue and install
different package for almost two days.&nbsp; I really appreciate for
any help or thought.<br>
<br>
Thanks,<br>
Ken<br>
<br>
<br>
<br>
<br><br><div><span class=3D"gmail_quote">On 10/17/05, <b class=3D"gmail_sen=
dername">Randy Kobes</b> &lt;<a href=3D"mailto:randy@theoryx5.uwinnipeg.ca"=
>randy@theoryx5.uwinnipeg.ca</a>&gt; wrote:</span><blockquote class=3D"gmai=
l_quote" style=3D"border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0p=
t 0pt 0.8ex; padding-left: 1ex;">
On Mon, 17 Oct 2005, Kenneth Chan wrote:<br><br>&gt; Thanks for your instru=
ction. How to install LibXML from ppm package?<br><br>The short answer is, =
from a command prompt,<br>&nbsp;&nbsp; C:\&gt; ppm install <a href=3D"http:=
//theoryx5.uwinnipeg.ca/ppms/XML-LibXML-Common.ppd">
http://theoryx5.uwinnipeg.ca/ppms/XML-LibXML-Common.ppd</a><br>&nbsp;&nbsp;=
C:\&gt; ppm install <a href=3D"http://theoryx5.uwinnipeg.ca/ppms/XML-LibXM=
L.ppd">http://theoryx5.uwinnipeg.ca/ppms/XML-LibXML.ppd</a><br>If you're no=
t familiar with the ppm utility,
<br>&nbsp;&nbsp;<a href=3D"http://aspn.activestate.com/ASPN/docs/ActivePerl=
/5.8/faq/ActivePerl-faq2.html">http://aspn.activestate.com/A SPN/docs/Active=
Perl/5.8/faq/ActivePerl-faq2.html</a><br>should get you started.<br><br>--<=
br>best regards,
<br>randy kobes<br></blockquote></div><br>

------=_Part_16715_6591742.1129590083950--

--===============0324288155==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
ActivePerl mailing list
ActivePerl@listserv.ActiveState.com
To unsubscribe: http://listserv.ActiveState.com/mailman/mysubs
--===============0324288155==--

Report this message

#6: Re: Trouble to load the XML::LibXML::Common module

Posted on 2005-10-18 01:34:56 by Kenneth Chan

--===============0637014693==
Content-Type: multipart/alternative;
boundary="----=_Part_17075_10899410.1129592096918"

------=_Part_17075_10899410.1129592096918
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

One more concern when I ran ppm with the command of "query *" and it said
that

could not find ParserDetails.ini in c:/Perl/site/lib/XML/SAX

However I installed both XML-LibXML-Common.ppd and XML-LibXML.ppd and
XML::SAX


Thanks,
Ken

On 10/17/05, Randy Kobes <randy@theoryx5.uwinnipeg.ca> wrote:
>
> On Mon, 17 Oct 2005, Kenneth Chan wrote:
>
> > Thanks for your instruction. How to install LibXML from ppm package?
>
> The short answer is, from a command prompt,
> C:\> ppm install http://theoryx5.uwinnipeg.ca/ppms/XML-LibXML-Common.ppd
> C:\> ppm install http://theoryx5.uwinnipeg.ca/ppms/XML-LibXML.ppd
> If you're not familiar with the ppm utility,
>
> http://aspn.activestate.com/ASPN/docs/ActivePerl/5.8/faq/Act ivePerl-faq2.=
html
> should get you started.
>
> --
> best regards,
> randy kobes
>

------=_Part_17075_10899410.1129592096918
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

One more concern when I ran ppm with the command of &quot;query *&quot; and=
it said that<br>
<br>
could not find ParserDetails.ini in c:/Perl/site/lib/XML/SAX<br>
<br>
However I installed both XML-LibXML-Common.ppd and XML-LibXML.ppd and XML::=
SAX <br><br>
<br>
Thanks,<br>
Ken<br>
<br><div><span class=3D"gmail_quote">On 10/17/05, <b class=3D"gmail_sendern=
ame">Randy Kobes</b> &lt;<a href=3D"mailto:randy@theoryx5.uwinnipeg.ca">ran=
dy@theoryx5.uwinnipeg.ca</a>&gt; wrote:</span><blockquote class=3D"gmail_qu=
ote" style=3D"border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0p=
t 0.8ex; padding-left: 1ex;">
On Mon, 17 Oct 2005, Kenneth Chan wrote:<br><br>&gt; Thanks for your instru=
ction. How to install LibXML from ppm package?<br><br>The short answer is, =
from a command prompt,<br>&nbsp;&nbsp; C:\&gt; ppm install <a href=3D"http:=
//theoryx5.uwinnipeg.ca/ppms/XML-LibXML-Common.ppd">
http://theoryx5.uwinnipeg.ca/ppms/XML-LibXML-Common.ppd</a><br>&nbsp;&nbsp;=
C:\&gt; ppm install <a href=3D"http://theoryx5.uwinnipeg.ca/ppms/XML-LibXM=
L.ppd">http://theoryx5.uwinnipeg.ca/ppms/XML-LibXML.ppd</a><br>If you're no=
t familiar with the ppm utility,
<br>&nbsp;&nbsp;<a href=3D"http://aspn.activestate.com/ASPN/docs/ActivePerl=
/5.8/faq/ActivePerl-faq2.html">http://aspn.activestate.com/A SPN/docs/Active=
Perl/5.8/faq/ActivePerl-faq2.html</a><br>should get you started.<br><br>--<=
br>best regards,
<br>randy kobes<br></blockquote></div><br>

------=_Part_17075_10899410.1129592096918--

--===============0637014693==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
ActivePerl mailing list
ActivePerl@listserv.ActiveState.com
To unsubscribe: http://listserv.ActiveState.com/mailman/mysubs
--===============0637014693==--

Report this message

#7: Re: Trouble to load the XML::LibXML::Common module

Posted on 2005-10-18 05:54:08 by Randy Kobes

On Mon, 17 Oct 2005, Kenneth Chan wrote:

> Thanks Randy,
>
> I can successfully installed those modules by using ppm utility from my PC.
> However I got different error messages and still stuck on the packaging
> stuff.
>
> Window platform Command line:
> C:\Perl> perl parse_validation.pl memo.xml
>
> It popup box and said that "This application has failed to start because
> zlib1.dll was no found. Re-installing the application may fix this problem"
> After clicked to "OK"

I'm not sure what would be causing this - what modules is
the parse_validation.pl script using? And where did you
get these modules?

> C:\Perl\perlscript>perl parse_number.pl customers.xml
> Can't load 'c:/Perl/site/lib/auto/XML/LibXML/Common/Common.dll' for module
> XML::
> LibXML::Common: load_file:The specified module could not be found at
> c:/Perl/lib
> /DynaLoader.pm line 230.
> at c:/Perl/site/lib/XML/LibXML.pm line 11
> Compilation failed in require at c:/Perl/site/lib/XML/LibXML.pm line 11.

When you installed XML::LibXML::Common, a post-install
script should have been run, asking you if you want to
fetch and install a library called libxml2.dll. Did you
do that? If so, what directory did you install it in?
This directory has to be somewhere in your PATH environment
variable - one easy was to ensure this is, assuming
Perl is in your PATH, moving libxml2.dll to the location
of the Perl bin directory (eg, C:\Perl\bin).

--
best regards,
randy
_______________________________________________
ActivePerl mailing list
ActivePerl@listserv.ActiveState.com
To unsubscribe: http://listserv.ActiveState.com/mailman/mysubs

Report this message

#8: Re: Trouble to load the XML::LibXML::Common module

Posted on 2005-10-18 05:59:46 by Randy Kobes

On Mon, 17 Oct 2005, Kenneth Chan wrote:

> One more concern when I ran ppm with the command of "query *" and it said
> that
>
> could not find ParserDetails.ini in c:/Perl/site/lib/XML/SAX
>
> However I installed both XML-LibXML-Common.ppd and XML-LibXML.ppd and
> XML::SAX

To get rid of this warning, run the following command at
a DOS prompt:

C:\>perl -MXML::SAX -e "XML::SAX->add_parser(q(XML::SAX::PurePerl))->save_parsers() "

If you install XML::SAX from our
http://theoryx5.uwinnipeg.ca/ppms/
repository, a post-install script should be run, offering
to do this for you.

--
best regards,
randy
_______________________________________________
ActivePerl mailing list
ActivePerl@listserv.ActiveState.com
To unsubscribe: http://listserv.ActiveState.com/mailman/mysubs

Report this message