Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

nisc wwwxxx, wwwxxx0cm, should producers of software-based services, such as atms, be held liable for economic injuries suffered when their systems fail?, wwwxxx0cm, www.webdp.net, Event 9 IIS log failed to write entry, wwwxxx jeffs, Catastrophic failure Unexpected method call sequence. 0x8000ffff (-2147418113)., ksh lock a file, [unixODBC][Driver Manager]Driver's SQLAllocHandle on SQL_HANDLE_DBC failed

Links

XODOX
Impressum

#1: IIS 6.0 stops responding with out errors

Posted on 2006-01-19 21:00:04 by kloodge

I have setup a couple websites on a brand new server running Windows
2003 Server and IIS 6.0.

I can access both sites fine but at some point after running with no
problems for a while (few hours) the sites become inaccessible and stay
that way. But if I get on the server itself and visit one of the sites
it will come up fine and from that point on the sites are accessible
everywhere again.

There are no errors in the Event Viewer or any other indications of
problems on the server.


Any ideas ?

Thanks.

Report this message

#2: Re: IIS 6.0 stops responding with out errors

Posted on 2006-01-19 23:22:42 by Ryan Steckler

Did you check your IIS logs?
\windows\system32\logfiles\w3svc...


"kloodge" <kloodge@yahoo.com> wrote in message
news:8dSzf.22139$SD1.4387@tornado.texas.rr.com...
>I have setup a couple websites on a brand new server running Windows 2003
>Server and IIS 6.0.
>
> I can access both sites fine but at some point after running with no
> problems for a while (few hours) the sites become inaccessible and stay
> that way. But if I get on the server itself and visit one of the sites it
> will come up fine and from that point on the sites are accessible
> everywhere again.
>
> There are no errors in the Event Viewer or any other indications of
> problems on the server.
>
>
> Any ideas ?
>
> Thanks.

Report this message

#3: Re: IIS 6.0 stops responding with out errors

Posted on 2006-01-19 23:45:48 by kloodge

Ryan Steckler wrote:
> Did you check your IIS logs?
> \windows\system32\logfiles\w3svc...
>
>
> "kloodge" <kloodge@yahoo.com> wrote in message
> news:8dSzf.22139$SD1.4387@tornado.texas.rr.com...
>
>>I have setup a couple websites on a brand new server running Windows 2003
>>Server and IIS 6.0.
>>
>>I can access both sites fine but at some point after running with no
>>problems for a while (few hours) the sites become inaccessible and stay
>>that way. But if I get on the server itself and visit one of the sites it
>>will come up fine and from that point on the sites are accessible
>>everywhere again.
>>
>>There are no errors in the Event Viewer or any other indications of
>>problems on the server.
>>
>>
>>Any ideas ?
>>
>>Thanks.
>
>
>


Thank you.

That's a good suggestion.

The only thing I see that is really odd about the log files is that
there is activity logged for times that are later than the current time.
For example it could be 16:00 but there is activity with the time stamp
of 22:00 and the time on the server is set correctly.

Report this message

#4: Re: IIS 6.0 stops responding with out errors

Posted on 2006-01-20 00:05:08 by dNagel

I don't remember what standard they use, but I think it's
UTC or Universal Time Coordinate which is 8 hours in the
future from PST as well as it does not make allowance for
daylight savings.

This could place it up to 9 hours in the future form PST.

hth,

D.

kloodge wrote:
> Ryan Steckler wrote:
>
>> Did you check your IIS logs?
>> \windows\system32\logfiles\w3svc...
>>
>>
>> "kloodge" <kloodge@yahoo.com> wrote in message
>> news:8dSzf.22139$SD1.4387@tornado.texas.rr.com...
>>
>>> I have setup a couple websites on a brand new server running Windows
>>> 2003 Server and IIS 6.0.
>>>
>>> I can access both sites fine but at some point after running with no
>>> problems for a while (few hours) the sites become inaccessible and
>>> stay that way. But if I get on the server itself and visit one of the
>>> sites it will come up fine and from that point on the sites are
>>> accessible everywhere again.
>>>
>>> There are no errors in the Event Viewer or any other indications of
>>> problems on the server.
>>>
>>>
>>> Any ideas ?
>>>
>>> Thanks.
>>
>>
>>
>>
>
>
> Thank you.
>
> That's a good suggestion.
>
> The only thing I see that is really odd about the log files is that
> there is activity logged for times that are later than the current time.
> For example it could be 16:00 but there is activity with the time stamp
> of 22:00 and the time on the server is set correctly.
>

Report this message