Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

ftp://192.168.100.100/, www.xxxcon, which comes first ob_start or session, wwwxxx/58/2010, xxxxdup, xxxxdup, mailx informatii, should producers of software-based services, such as atms, be held liable for economic injuries suffered when their systems fail?, mysql feiertage, bash netcat eof

Links

XODOX
Impressum

#1: Compiling module

Posted on 2007-06-12 14:18:16 by Dave H

Yes, I know it's EOL, but I have 40 kids using FrontPage, and need to
upgrade OS which comes with Apache 2.2.4
Still have latest gz file.

It seems the include files live in apr-1, not in apr-0
Have modified source several times and got module to compile, but it doesn't
actually work intercepting the extensions.
Using old compiled module binary throws up errors.
Doesn't seem to be a permission error, putting ScriptAlias in see's them
run, just not right as one would expect.

Thanks
Dave

Report this message

#2: Re: Compiling module

Posted on 2007-06-17 18:23:33 by Dave H

Great news,
with heavy mods to source files, I got it working on Apache 2.2.4

Dave

"Dave H" <spambox7@pepedog.com> wrote in message
news:8CEA6501-BEE3-4F06-8F4B-2206B118B89C@microsoft.com...
> Yes, I know it's EOL, but I have 40 kids using FrontPage, and need to
> upgrade OS which comes with Apache 2.2.4
> Still have latest gz file.
>
> It seems the include files live in apr-1, not in apr-0
> Have modified source several times and got module to compile, but it
> doesn't actually work intercepting the extensions.
> Using old compiled module binary throws up errors.
> Doesn't seem to be a permission error, putting ScriptAlias in see's them
> run, just not right as one would expect.
>
> Thanks
> Dave

Report this message