Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

www.webdp.net, Event 9 IIS log failed to write entry, wwwxxx jeffs, Catastrophic failure Unexpected method call sequence. 0x8000ffff (-2147418113)., ksh lock a file, [unixODBC][Driver Manager]Driver's SQLAllocHandle on SQL_HANDLE_DBC failed, sed: -e expression #1, char 1: unterminated address regex, procmail + change subject, w2ksp4.exe download, /proc/kallsyms format

Links

XODOX
Impressum

#1: kein error-reporting auf novell?

Posted on 2008-01-16 08:24:25 by Irmgard Schwenteck

Hallo,

ich hab eine Applikation, die beim provider auf unix/Apache, hier auf
Windows/IIS läuft und die ich jetzt auf Novell/Apache portieren soll.

Ob das ganze Grafik-Handling dort funktionieren wird, bezweifle ich ja
noch - aber das erste Problem ist schon, daß ich keinerlei
PHP-Fehlermeldungen angezeigt bekomme.
ERROR_REPORTING ist in der php.ini auf ALL eingestellt,
sicherheitshalber noch mal am Anfang des skriptes
error_reporting(E_ALL); - bringt nix.
Habs nachvollzogen mit einem mini-Testskript, in dem ein Semikolon fehlt
- keine Fehlermeldung.
Alles was mir der webserver liefert, ist eine erholsame weiße Seite.
(wenn alles richtig ist, funktioniert das PHP schon)

Gibt es da irgendwo noch eine andere Stelle, an der man unter Novell
drehen muß?

Gruß
Irmgard

Report this message

#2: Re: kein error-reporting auf novell?

Posted on 2008-01-16 09:12:38 by Joerg Behrens

Irmgard Schwenteck schrieb:
> Hallo,
>=20
> ich hab eine Applikation, die beim provider auf unix/Apache, hier auf=20
> Windows/IIS l=E4uft und die ich jetzt auf Novell/Apache portieren soll.=

>=20
> Ob das ganze Grafik-Handling dort funktionieren wird, bezweifle ich ja =

> noch - aber das erste Problem ist schon, da=DF ich keinerlei=20
> PHP-Fehlermeldungen angezeigt bekomme.
> ERROR_REPORTING ist in der php.ini auf ALL eingestellt,=20
> sicherheitshalber noch mal am Anfang des skriptes=20
> error_reporting(E_ALL); - bringt nix.

Das display_errors steht auf was?

Gruss
Joerg

--=20
TakeNet GmbH, Geschaeftsfuehrer Wolfgang Meier
97080 Wuerzburg Tel: +49 931 903-2243
Alfred-Nobel-Stra=DFe 20 Fax: +49 931 903-3025
HRB Wuerzburg 6940 http://www.takenet.de

Report this message

#3: Re: kein error-reporting auf novell?

Posted on 2008-01-16 09:42:11 by Irmgard Schwenteck

Hallo

Joerg Behrens schrieb:

>> ERROR_REPORTING ist in der php.ini auf ALL eingestellt,
>> sicherheitshalber noch mal am Anfang des skriptes
>> error_reporting(E_ALL); - bringt nix.
>
> Das display_errors steht auf was?

auf on.

Irgendwas hat unser Admin jetzt noch an der httpd.conf geändert und
Server noch mal gestartet, jetzt seh ich wenigstens erst mal Fehler.
Wenn welche da sind.

Ich werd jetzt noch mal über dem script grübeln und kurz bevor ich in
die Tischkante beiße, vielleicht nochmal in der Nachbargruppe fragen ;)

Danke und Gruß
Irmgard

Report this message