Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

sqldatasource dal, wwwxxxenden, convert raid5 to raid 10 mdadm, apache force chunked, nrao wwwxxx, xxxxxdup, procmail change subject header, wwwXxx not20, Wwwxxx.doks sas, linux raid resync after reboot

Links

XODOX
Impressum

#1: Links funktionieren nicht

Posted on 2008-01-27 17:23:27 by Carlos Kleiber

verwende FP 2002

alles OK bis auf Folgendes

wenn ich homepage www.ta-consult.com ansteuere ist Alles OK, Links in der
Site funktionieren

aber wenn ich z.B. www.ta-consult.com/consulting.htm direkt ansteuern will
klappt es nicht

bin sicher dass ich etwas uebersehen, aber was?

Danke fuer Hinweise

Report this message

#2: Re: Links funktionieren nicht

Posted on 2008-01-27 17:37:12 by Peter Lederer

Am 27.01.2008 schrieb Carlos Kleiber:

> aber wenn ich z.B. www.ta-consult.com/consulting.htm direkt ansteuern will
> klappt es nicht
>
> bin sicher dass ich etwas uebersehen, aber was?

Die GroÃ- / Kleinschreibung von Consulting.html. Apache-Server (und auf so
einem hostest du) unterscheiden zwischen GroÃ- / Kleinschreibung. Deshalb
ein Tip (aus eigene Erfahrung): verwende in deinem Web für Ordner und
Dateien nur Kleinschreibung.

--
GrüÃe
Peter
WIN XP Prof. SP2, FP2000

Report this message

#3: Re: Links funktionieren nicht

Posted on 2008-01-27 17:49:53 by Thorsten Doerfler

Carlos Kleiber schrieb:
> wenn ich homepage www.ta-consult.com ansteuere ist Alles OK, Links in der
> Site funktionieren
>
> aber wenn ich z.B. www.ta-consult.com/consulting.htm direkt ansteuern will
> klappt es nicht

Versuche es mit www.ta-consult.com/Consulting.htm

Du publizierst auf einen Server, der bei Dateinamen zwischen GroÃ-und
Kleinschreibung unterscheidet. 'consulting.htm' und 'Consulting.htm'
sind für diesen völlig verschiedene Ressourcen.

Thorsten Dörfler
--
Microsoft MVP Visual Basic

vb-hellfire visual basic faq | vb-hellfire - einfach anders
http://vb-faq.de/ | http://www.vb-hellfire.de/

Report this message

#4: Re: Links funktionieren nicht

Posted on 2008-01-27 17:57:04 by Carlos Kleiber

Super, Danke viel mal, und das am Sonntag!

Habe auch auf microsoft.public.frontpage geposted, dort schlaeft man.....Dt
Forum ist doch auf Zack!


"Carlos Kleiber" <helg58@yahoo.com> wrote in message
news:4radnVyAXIhiMgHanZ2dneKdnZydnZ2d@bt.com...
> verwende FP 2002
>
> alles OK bis auf Folgendes
>
> wenn ich homepage www.ta-consult.com ansteuere ist Alles OK, Links in der
> Site funktionieren
>
> aber wenn ich z.B. www.ta-consult.com/consulting.htm direkt ansteuern will
> klappt es nicht
>
> bin sicher dass ich etwas uebersehen, aber was?
>
> Danke fuer Hinweise
>

Report this message

#5: Re: Links funktionieren nicht

Posted on 2008-01-27 18:16:58 by Christoph Schneegans

Carlos Kleiber schrieb:

> Habe auch auf microsoft.public.frontpage geposted, dort schlaeft man

Das dürfte damit zu tun haben, daà diese Gruppe auf msnews.microsoft.com
schon lange entfernt wurde. <news:microsoft.public.frontpage.client> wäre
die richtige Gruppe gewesen.

--
<http://schneegans.de/frontpage/faq/> · Die häufigsten Fragen zu FrontPage

Report this message