Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

Catastrophic failure Unexpected method call sequence. 0x8000ffff (-2147418113)., ksh lock a file, [unixODBC][Driver Manager]Driver's SQLAllocHandle on SQL_HANDLE_DBC failed, sed: -e expression #1, char 1: unterminated address regex, procmail + change subject, w2ksp4.exe download, /proc/kallsyms format, sqldatasource dal, wwwxxxenden, convert raid5 to raid 10 mdadm

Links

XODOX
Impressum

#1: Error: No access ACL Settings

Posted on 2008-04-08 17:02:40 by bjoernurbanek

Hello together,

I have the following question:
I want to enable anonymous access for a HTTPS-website.
The website is located in a local path on the IIS-server.

I have set up the following:

properties of the website -> security:

Authentication:
activate anoymous access; I have set a valid local user account for
acces with anonymous logins.

In the file system I have allow "everyone" for read and execute on the
specific path of teh website.

The server is member of an ActiveDirectory.

The anonymous access doesn't work. :(

If I also activate "integrated windows authentication" on the website
properties I get an user/pwd request and then everything works.

Any ideas whats going wrong?

Thanks!!

Bjoern

Report this message

#2: Re: Error: No access ACL Settings

Posted on 2008-04-09 15:18:43 by Roger Abell

What user rights did you give to this local user account that
you are setting up for use in anonymous https access ?
Is that account a member of the machine local Users group?
What is showing in the security event log (assuming you are
recording failures).

Roger

"Björn" <bjoernurbanek@gmx.de> wrote in message
news:%23iRUZmYmIHA.1168@TK2MSFTNGP02.phx.gbl...
> Hello together,
>
> I have the following question:
> I want to enable anonymous access for a HTTPS-website.
> The website is located in a local path on the IIS-server.
>
> I have set up the following:
>
> properties of the website -> security:
>
> Authentication:
> activate anoymous access; I have set a valid local user account for acces
> with anonymous logins.
>
> In the file system I have allow "everyone" for read and execute on the
> specific path of teh website.
>
> The server is member of an ActiveDirectory.
>
> The anonymous access doesn't work. :(
>
> If I also activate "integrated windows authentication" on the website
> properties I get an user/pwd request and then everything works.
>
> Any ideas whats going wrong?
>
> Thanks!!
>
> Bjoern
>

Report this message