Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

www.webdp.net, Event 9 IIS log failed to write entry, wwwxxx jeffs, Catastrophic failure Unexpected method call sequence. 0x8000ffff (-2147418113)., ksh lock a file, [unixODBC][Driver Manager]Driver's SQLAllocHandle on SQL_HANDLE_DBC failed, sed: -e expression #1, char 1: unterminated address regex, procmail + change subject, w2ksp4.exe download, /proc/kallsyms format

Links

XODOX
Impressum

#1: fm server 9 php web page - disable "find all"

Posted on 2008-04-17 18:20:36 by afernlund

win 2000 sp 4, server 9, got my php web page by using the php site
assistant to work inside the building,but haven't gone live on the
net. I notice on the page' find records ' there is a listing for
'find all'. Upon going to that page a web user has the abilitiy to
download my complete database by doing 'save as'. How do I disable
that?

Report this message

#2: Re: fm server 9 php web page - disable "find all"

Posted on 2008-04-17 22:14:12 by FastWolf

On Thu, 17 Apr 2008 09:20:36 -0700 (PDT), "afernlund_me_at@gmail.com"
<afernlund@gmail.com> wrote:

>win 2000 sp 4, server 9, got my php web page by using the php site
>assistant to work inside the building,but haven't gone live on the
>net. I notice on the page' find records ' there is a listing for
>'find all'. Upon going to that page a web user has the abilitiy to
>download my complete database by doing 'save as'. How do I disable
>that?

Have you tried it to see if it actually works? Because I think you'll
find that clients can't save copies of shared files in FMP.

hope this helps

--
FW

Report this message