Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

wwwxxx0cm, www.webdp.net, Event 9 IIS log failed to write entry, wwwxxx jeffs, Catastrophic failure Unexpected method call sequence. 0x8000ffff (-2147418113)., ksh lock a file, [unixODBC][Driver Manager]Driver's SQLAllocHandle on SQL_HANDLE_DBC failed, sed: -e expression #1, char 1: unterminated address regex, procmail + change subject, w2ksp4.exe download

Links

XODOX
Impressum

#1: IIS 5.1 does not start after WU - KB939373

Posted on 2008-04-21 22:43:24 by Vicky

I am struggling with a strange problem where the IIS on of our customer's
machines refuses to start after the Windows update KB939373
(http://support.microsoft.com/kb/939373) that came out in November 2007. The
same patch is on several machine but this particular machine's IIS does not
start even if I remove the patch. One some machines, we had the same problem
but it started working after we removed the patch. The patch was even later
reinstalled by Automatic Updates.

The problem :
When I open the IIS Manager it just says "Starting" and then gives an error.
The Services applet gives the following error:
"Could not start the World Wide Web Publishing service on Local
Computer.Error 127: The specified procedure could not be found."

The event log has the following entry:
---------------------------
Services
Could not start the World Wide Web Publishing service on Local
Computer.Error 87: The parameter is incorrect
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7023
Date: 12/17/2007
Time: 8:02:19 PM
User: N/A
Computer: ED
Description:
The World Wide Web Publishing service terminated with the following error:
The parameter is incorrect.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.


Some solutions that I found and tried:
1.) I Found this :
http://kbalertz.com/242211/Error-Proxy-parameter-Incorrect.a spx
and I tried
a) uninstall IIS
b) deleted the c:\windows\system32\inetsrv folder
c) try reinstalling IIS
No use.

2.) http://forums.iis.net/p/1144458/1856187.aspx
I removed:
KB917537 (was listed as "May not operate properly if you remove KB939373")
KB939373
http://support.microsoft.com/kb/939373 and
http://support.microsoft.com/kb/917537
This did not work either.

3.) An other solution recommened was to reinstall the Windows Xp Sp2. I did
that but did not help.

Any help will be greatly appreciated.

Thanks,
Vikram Kulkarni
Principal Software Engg.
Captools co.

Report this message