Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

wwwxxx0cm, www.webdp.net, Event 9 IIS log failed to write entry, wwwxxx jeffs, Catastrophic failure Unexpected method call sequence. 0x8000ffff (-2147418113)., ksh lock a file, [unixODBC][Driver Manager]Driver's SQLAllocHandle on SQL_HANDLE_DBC failed, sed: -e expression #1, char 1: unterminated address regex, procmail + change subject, w2ksp4.exe download

Links

XODOX
Impressum

#1: IIS7 - Localhost works, but machine name doesn"t, Why?

Posted on 2008-04-23 02:44:00 by Refresher

Hi,

I have Vista Ultimate and IIS7. When I go to:

http://localhost/

all is good.

However, when I go to http://my-machine-name/ on the same machine, I get

"Internet Explorer cannot display the webpage"

I enabled "World Wide Web Services (HTTP)" as an exception in the Windows
Firewall.

However, I am trying this on the same machine, not another machine on the
network or anything.

Also, the weird thing is, there was one time when I tried the machine name
and it worked -- however, I had to try localhost first, then try the machine
name. But I have not been able to reproduce this.

Any ideas?

Thanks.

Report this message

#2: RE: IIS7 - Localhost works, but machine name doesn"t, Why?

Posted on 2008-04-23 02:59:00 by Refresher

I just noticed when I turn the Windows Firewall completely off, it seems to
work. But when it is on, it doesn't. But I have the World Wide Web Services
checked under exceptions.....Weird. Any thoughts?

"Refresher" wrote:

> Hi,
>
> I have Vista Ultimate and IIS7. When I go to:
>
> http://localhost/
>
> all is good.
>
> However, when I go to http://my-machine-name/ on the same machine, I get
>
> "Internet Explorer cannot display the webpage"
>
> I enabled "World Wide Web Services (HTTP)" as an exception in the Windows
> Firewall.
>
> However, I am trying this on the same machine, not another machine on the
> network or anything.
>
> Also, the weird thing is, there was one time when I tried the machine name
> and it worked -- however, I had to try localhost first, then try the machine
> name. But I have not been able to reproduce this.
>
> Any ideas?
>
> Thanks.
>
>

Report this message