Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

nrao wwwxxx, xxxxxdup, procmail change subject header, wwwXxx not20, Wwwxxx.doks sas, linux raid resync after reboot, bind-address mysql multiple, sanibleone xxxx, ftp://192.168.100.100/, www.xxxcon

Links

XODOX
Impressum

#1: phpcounter fails after 2 years.

Posted on 2008-04-24 13:19:00 by name

Hi,
My Ekstreme phpcounter worked well over the past 2 years.
However a few days ago it stopped tracking hits without errors or warnings.
The code to put in the webpage is:
require
"/data/members/paid/l/a/mysite.com/htdocs/www/counter/phpcou nter.php";
The path is still the same. If I copy the counter folder to my localhost
with the same settings
but with the right path it works well. I also restored an older backup of
the counter folder.
It didn't work.
I wonder if the problem is on my side. I informed the webhost helpdesk. No
response yet.
Any tips or hints are welcome.
Regards, Hans

Report this message

#2: Re: phpcounter fails after 2 years.

Posted on 2008-04-24 14:20:20 by Janwillem Borleffs

H@C0 schreef:
> Hi,
> My Ekstreme phpcounter worked well over the past 2 years.
> However a few days ago it stopped tracking hits without errors or warnings.
> The code to put in the webpage is:
> require
> "/data/members/paid/l/a/mysite.com/htdocs/www/counter/phpcou nter.php";
> The path is still the same. If I copy the counter folder to my localhost
> with the same settings
> but with the right path it works well. I also restored an older backup of
> the counter folder.
> It didn't work.
> I wonder if the problem is on my side. I informed the webhost helpdesk. No
> response yet.
> Any tips or hints are welcome.
> Regards, Hans

Are errors displayed? If they are (display_errors = On in php.ini),
increase the error_reporting level to E_ALL to see all errors.

If they aren't, enable display_errors.


JW

Report this message

#3: phpcounter fails after 2 years.

Posted on 2008-04-24 14:31:06 by name

In php.ini display_errors = On and error_reporting = E_ALL & ~E_NOTICE
But that's for my localhost without problems.
Hans

Report this message

#4: Re: phpcounter fails after 2 years.

Posted on 2008-04-24 16:43:53 by Jerry Stuckle

H@C0 wrote:
> In php.ini display_errors = On and error_reporting = E_ALL & ~E_NOTICE
> But that's for my localhost without problems.
> Hans
>
>

Enable E_NOTICE, also. Any notices indicate a potential problem.

But you need all of that on the failing system, not your localhost.

--
==================
Remove the "x" from my email address
Jerry Stuckle
JDS Computer Training Corp.
jstucklex@attglobal.net
==================

Report this message