Bookmarks

Yahoo Gmail Google Facebook Delicious Twitter Reddit Stumpleupon Myspace Digg

Search queries

phpmyadmin fehler rechte unerlaubte mischung, WWWXXXApc, lilo trying to map files from unnamed device 0x0000", Wwwxxxapc, CAM::PDF::Renderer::TextF Fragen, adodb.recordset error '800a0cc1', php save mails as eml, WWWXXXAPC, sqlexpress database file auto-creation error, sqlexpress database file auto-creation error

Links

XODOX
Impressum
Datenschutz

#1: Re: Re: [PHP] Which versions of Apache will PHP 5.3.6 work with??

Posted on 2011-04-04 22:10:01 by Logan L

--bcaec51b1f21341c6504a01d58d3
Content-Type: text/plain; charset=ISO-8859-1

Using PHP via FastCGI is how you use PHP with IIS. I haven't seen it used
much with Apache via this method. I wonder what the benefits and drawbacks
are. Will have to google on this subject.

Also I would like to 'ask the audience' on the difficulty of building your
own Apache binaries. It is not something that I have done before. At work we
have Visual Studio 2008 and 2010. It is my understanding that the VC9
binaries must be built with 2008.

From a security perspective, using the ApacheLounge binaries is not an
option for us. It is too dependent on one person whom is not directly
associated with the ASF.

The only other possible option that I thought of was to use Zend Server.
Although I am not totally sure about this, I need to follow up with the
technical lead for that project.

-Logan

On Mon, Mar 28, 2011 at 11:29 AM, Ferenc Kovacs <info@tyrael.hu> wrote:

> On Mon, Mar 28, 2011 at 6:13 PM, Curtis Tammany <curtis.tammany@urs.com
> >wrote:
>
> > Extensions in the php.ini file? It was using the ini file that came with
> > PHP
> > 5.3.6.
> >
> > Can anyone get PHP 5.3.6 (from windows.php.net/download) to work with
> > Apache??? The PHP site says it will only work with the VC9 version found
> at
> > apachelounge.com...
> >
> >
> Sure.
> you can do either of the followings:
> - build the VC9 apache binary from source.
> - use the apache binaries provided by apachelounge
> - use the php through cgi or fastcgi, this way you can use the VC9 php
> binary with the VC6 apache binary.
>
> Tyrael
>

--bcaec51b1f21341c6504a01d58d3--

Report this message